Wednesday, August 31, 2011

is it blogger or my computer?

I finished an ornament today & was updating the ornament blog. I was able to publish the 'words' part via both firefox & internet explorer. But, when it comes to the picture, I have issues with both of them. Firefox just sits & 'works' & never gets the picture uploaded. IE gets the picture uploaded, but then when I hit publish, it sits there like it is frozen. So, I wasn't able to post the picture.
I am going to try to humor myself & try to add it to this post. If the picture works, I will update later with what it is!!!
EDITED: Thurs. am...........I switched to the new setting that BLOGGER had at the top of the dashboard page & it worked that way. So...I present to you.......J ornament. I will detail it in my Monday post, but this is a preview for you!!!!

10 comments:

gracie said...

I have had some issues uploading pictures to the blog also.....

Stitchin' Sweet Sue said...

I've had same probs w/Photobucket. Sorry I can't help you :(

Angela Michaud-Mourer said...

Hey Shari--I've not had that problem..... yet. I guess check the size of the .jpg file you are trying to upload. Some times they go from camera to computer in a huge format and you have to downsize the. Of course, for me to do that I need one of my 20 something peeps at home and they've flown the coop!

Christina said...

Very cute ornament.

Carol said...

Glad the photo finally appeared for you, Shari--what a cutie that snowman is :)

Mylene said...

A very cute finish, Shari! I sure miss my stitching, haven't touch it for weeks now!

WendyCarole said...

great snowman. I think blogger does blogger around sometimes

rosek1870 said...

Love it!!!

Vickie said...

It looks wonderful!

Nancy M said...

Cute!! I need to update....hope no problems arise!